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Necessary cornerstones when building a
Continuous Improvement (Cl) culture

Effective scoping: how to scope an
improvement projects to
V <-> Y avoid ‘running for a solution’

(PPU215 — research methodology — compulsory in SP3)

Are we solving the right problem?

PULL-thinking

Base for new solutions

Do we see the problem
the same way?

. Visualization
Do we have the right of variation (Qn/QV)
resolution to see it properly?
Data quality practices trained in Discovers are done on data not in meetings!
TRA105 — Stat Eng Practices for EDA ialso ntroduced in PPU215

industrial development (elective SP4)




"Variation (instability, unwanted changes, ...)
- is the main enemy to all mass production!

A successful reduction of it will invariably simplify
processes, reduce losses and lower cost"

Box, Bisgaard 1988
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From prototypes to mass productiof

Time

Time

7

L UL b utL LTL uTL
Past Now Future
Inventory? High Lower Low
Inspection? Everywhere Limited Unnecessary

Ramp-up time? Never ending Shorter Really short



A process, product or operation is doing something for someone

(a customer or context)

Process,
product or
operation

¢




That particular someone typically has a requirement of what is delivered

(monitored with a KPI — Key Performance Indicator)

Process,
product or
operation

g Performance Target




Since everything vary the customer usually accept deliveries within some
specification limits
Upper Spec. Limit (USL) and Lower Spec. Limit (LSL)

USL
Process,
oroduct or s Performance Target
operation




And a stable predictable process (product or operation) varies
between control limits
Upper control limit (UCL) and Lower Control Limit (LCL)

the natural process behavior

__usL
__UcCL_
Process,
oroduct or s Performance Target
operation
- LCL



Process,
product or
operation

¢

Voice-of-the-
process

VOP

VS.

Voice-of-the-
customer

VOC




A common behavior when quality is bad is:
”- Quality is bad — the supplier need to improve - lets sharpen the tolerances”

What will happen?

Process,
product or
operation




Process,
product or
operation

- - UsL _.

¢




Control factors

__Uck_
__Ust |
Process,
product or o |
operation
'\L 1SL ™~




Control factors

__Uck_
__Ust |
Process,
product or o |
operation
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Control factors




Process,
product or
operation

Process target needs to be adjusted




Process,
product or
operation

--USL __
AN
EATV

Process is not stable and predictable — very common.
How should the right price be set?




Two mistakes of data analysis

* Mistake One: All ups and downs are seen as signals

* Interpreting the routine variation of noise as if it amounted to a signal of
change in the underlying process, thereby sounding a false alarm.
* People stop listening and does nothing

* Mistake Two: Everything is interpret as noise

* Thinking that a signal of a change in the underlying process is merely the
noise of routine variation, thereby missing a signal

* People avoid this problem by making mistake one and run on everything

* Trick is to strike a balance between the two by filtering out the noise
of routine variation in the data — only react when deviations are large




Statistical Process Control

Checking if the process is stable and predictable with control charts



Statistical Control

* A process that only contains common causes of variation is said to be
in statistical control

* A process in statistical control is stable and predictable

As Deming puts it: when processes are in statistical control, quality and quantity are
predictable. Costs are predictable; Just in time” begins to take on meaning...



Normal or not?

Waste

All processes have noise!

What is noise and what is
N real changes?
New quality manger

20% — Regrets cake and starts
qpiality improvement teams

159, — v «<— No more Mr. Nice Guy!
10% =
) |
5% - "1 knew it...a man

Cake to everybody 9ot to do..

» Time
JFMAM] JASONDJFMAM]JASOND

2003 2004



Special cause variation
Is our business enemy # 1

SPECIA<L CAUSE VARIATION
\/\ /\ /—\.\/ COMMON
CAUSE
VARIATION
v

>




Control charts

I Dr. Walter Shewhart, who developed control charts in

the late 1920’s, explained ‘control’ this way:

“A phenomenon will be said to be \
controlled when, through the use of
past experience, we can predict, at
least within limits, how the
phenomenon may be expected

\to vary in the future.” /

Control charts are simple, robust tools for
understanding process variability.



A Process is in Control When ...

1 Based on past experience. ..

AN
- N

-

2

...wecan predict, 3 ...howitwill varyin the future
within limits . . .




Variation

Histogram of Resfrek 1000 transducers

% A graphic estimate
2 of the Std.dev is the
distance between
the mean and the
steepest point.

NB: Same unit as the
basic parameter.

70
60

50

Frequency

40

720 730 740 750 760 770 780
Resfrek 1000 transducers




However: the normal distribution work well when dealing with small deviations from a target and is base for
the common definition of: PROCESS CAPABILITY

2.28%

13.59%

34.13%

34.13%

13.59%

2.28%

|
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o — 20 mw—lo

‘—— About 68%
About 95%
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About 99.7%
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When the contains nothing but Common Causes —
the process operates at its economical equilibrium.

It does what it is designed to do at its full potential!

Variation has no explanation
Process, it is only noise. It is pointless

product or to try to explain it.
operation

27



When the level of Common Cause of variation not is acceptable in a
stable process, there is no quick fix. It must be rebuilt

Voice-of-the- Voice-of-the-
process > customer
VOP VOC
__ucL_
USL )
Process,
product or o |
operation

Important
understanding!




Goal with Statistical Process Control

* Control the process so it remains stable (so that no new special
causes of variation are introduced)

* To avoid over control of processes

* Find and eliminate special causes of variation



Different causes to variation

Random causes
of variation

AWIPLPR VAN

Special causes of variation




Two types of data - two different techniques

Observational studies Experimental studies

* One condition .

e Sequential analysis of streaming data
* Watching for unplanned changes

e Trivial risk of false alarm
e +/-3-sigma ~ 1/400
« D/M/C

Comparing several conditions

* Finite amount of data

Looking for differences

Accept non-trivial risk of false alarm
* alpharisk ~5%

Conf. int., test of hypothesis, regression tech —
designed to get the most info out of limited data

A/l

2 2
7\?7 Improved Observation y| R°=.81 y| R2=.91 o Y| R2=.94 ooy
[ [ ) [)
N 2 jeis
°
(]
X X X
OK Stronger Strongest




Process,
product or
operation

Experimental studies can only test a few
factors.

Observational studies are needed to:
Continuously learn from process data
Warn for changes

* |dentify causes for change

* QOperate predictably on target

32



Individual Observation Moving Range

(XmR or IR or ImR):

the basic Process Behavior Chart

“The bias correction factors together
with the two-point moving average are
general and defines the 3-sigma limits
for virtually any type of data.
If it seems like a “one size fits al
approach, it is”

Donald J. Wheeler

I”

Net Output [pcs/hr]: jan-dec 2005
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Output x

Moving
Range(Output x)

Output x
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Output x Limit Summaries
Points plotted LCL Avg UCL Limits Sigma

Individual 19,80877 39,51429 59,2198 Moving Range
Moving Range 0 7,411765 24,21077 Moving Range
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Look at the lower
graph first — basic rule
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Output x

Moving
Range(Output x)

Output x

55—

USL

45 —

40 -

Target
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25 —

LSL

Output x Limit Summaries

Points plotted

Individual
Moving Range

LCL Avg UCL Limits Sigma

19,80877 39,51429 59,2198 Moving Range
0 7,411765 24,21077 Moving Range

Sample Size
y
,



Western Electric Rules

Rule 1: Any point beyond Zone A

UCLf======-~

>
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Rule 3: Four out of five consecutive
points fall Zone B or beyond

ucL

x|

LCL

Rule 1

Rule 2

Rule 3

Rule 4

Any single data point falls outside the 3o limit
from the centerline (i.e., any point that falls
outside Zone A, beyond either the upper or lower
control limit)

Two out of three consecutive points fall beyond
the 20 limit (in zone A or beyond), on the same
side of the centerline

Four out of five consecutive points fall beyond the
1o limit (in zone B or beyond), on the same side
of the centerline

Nine consecutive points fall on the same side of
the centerline (in zone C or beyond)

Rule 1 and 4 cover most situations:
R1 — test special causes
R4 — test trend shift

‘KISS’ — keep it simple, stupid

Rule 2: two out of three consecutive
points fall Zone A or beyond

ucL

>

LCL

Rule 4: Nine consecutive points on
the same side of center line (mean)

UCLf = ========ccccccccnn-

---------------------

x|
0|0

.....................

---------------------

o R



Output x

Moving
Range(Output x)

Output x
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Output x Limit Summaries

Points plotted

Individual
Moving Range

LCL Avg UCL Limits Sigma

19,80877 39,51429 59,2198 Moving Range
0 7,411765 24,21077 Moving Range
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Output x

Moving
Range(Output x)

Output x Output x Limit Summaries

Phase Points plotted Phase LCL Avg UCL Limits Sigma Sample Size

1 2 Individual 1 22,27083 44,1 65,92917 Moving Range 1
Individual 2 15,35895 33,4 51,44105 Moving Range 1

Moving Range 1 0 8,210526 26,81995 Moving Range 1

Moving Range 2 0 6,785714 22,16575 Moving Range 1
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Output x

Moving
Range(Output x)

Output x Output x Limit Summaries

Phase Points plotted Phase LCL Avg UCL Limits Sigma Sample Size

1 2 Individual 1 22,27083 44,1 65,92917 Moving Range 1
Individual 2 15,35895 33,4 51,44105 Moving Range 1

Moving Range 1 0 8,210526 26,81995 Moving Range 1

Moving Range 2 0 6,785714 22,16575 Moving Range 1
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When does a XmR-control chart
detect a process shift



How many data points extra does it on
average take to detect a process shift of:

A mutipis ofc Lot (ARD

— + 44 data points 0 370

0.25 281

‘—’_\ 0.5 155
K'\ 0.75 81.83

lo
( 1 43.96
1.5 15.97
- 2 6.3
2.5 3.24
- 3 2
4 1.19
5 1.02

ttps://community.jmp.com/t5/JMPer-Cable/Using-ARL-Average-Run-Length-to-determine-the-performance-of-a/ba-p/61895



https://community.jmp.com/t5/JMPer-Cable/Using-ARL-Average-Run-Length-to-determine-the-performance-of-a/ba-p/61895

Why not just use the standard deviation
statistics?

* While the global standard deviation statistics provides a descriptive
summary for a homogeneous data set, it is

* incorrect to use it when analyzing the data for evidence of a possible
lack of homogeneity

* The problem is how it is calculated:
* The global standard deviation use all data — that will blow up the limits
* The two-point Moving Range use local variation that bypass the problem




3-sigma limits are more sensitive

When the data is homogeneous the difference will shrink — but totally




3-sigma limits will filter out
virtually all of the routine
variation regardless of the
shape of histogram

1. Points outside the three-sigma limit is a potential
signal

2. Symmetric three-sigma limits work with skewed data
— transformations not needed

3. Uncertainty in the determination of the limits have
marginal effect due to the tails

4. Whenever a boundary value falls within the computed
limits, the boundary takes precedence over the
computed limit,
and we end up with a one-sided chart.




Empirical rule:

its true for data not perfectly normal also

Number of Empirical -
Standard Theoretical Almost any
Deviations Normal distribution
o 68% 60-75%
gl 95% 90-98%
] 99.7% 99-100%




s the quality of the data

good enough to take a decision?
How do we know?

Measurement System Analysis - MSA

(also referred to as Gage r&R:
repeatability and reproducability)



The customer requirement (Y)

are characterized with some measures (Qn or Qv).
More or less directly linked to it.

__usL
__UcCL_
Process,
oroduct or s Performance Target
operation
- LCL



The customer requirement (Y)

are characterized with some measures (Qn or Qv).
More or less directly linked to it.

Process,
product or
operation

Performance Target

—

Yi




To take decisions:

* Onsingle unit
* go / no-go (categorical data)

Why e On process behavior

measure? * Control charts (trends, variation)

* Two different requirements
* Which one require the most of the MS?

Important question for all measures:

 “Are the measurement noise small

enough to let us see the difference
we want to see”

* Measurement Precision
(which not is the same as calibration...)



/oom in on the decision to be made...




Imprecision needs to be considered...

ct or
ion




Imprecision needs to be considered...

ct or
ion




So what...

* How do we know if decisions can be made?

* |s the precision of the MS high enough to be able to distinguish the contrast
of interest?

* Needs to be figured out for every measure in every process or project!
* Risk is that decisions are based on noise...

* And calibration is only a small part of the answer...



MSA answers

e Can the intended measurement system be used as a base for the
decisions that needs to be taken about:

* the product or the process or the operation....

* In other words:
* Can the measurement system see the variation we are looking for?

* Measurement system =
equipment (gauge) + operators (human factor) + procedure



Measurement issues

Three fundamental issues need to be addressed in evaluating a
measurement system.

* Does the measurement system have adequate discrimination?
* |s the measurement system statistically stable over time?

* Are the statistical properties consistent over the expected range and
acceptable for process control — process decisions?



* ...to make go/no-go decisions,
* thatis converting numbers to two
Standards Say... discrete levels.
* Measurement imprecision can be
maximum 30% of spec width

* The numbers are transformed to attribute data (y/n):
e 10,2 ----> in
13,4 ----> out

* The value of the numbers are limited



e ... ifthe numbers themselves are going to be
used for process improvements as numbers,

Sta N d d rd S Say- .. * higher precision is needed.

* Measurement imprecision can be maximum
20% of spec width

Question is:
Can the measurement system be used for the decisions that need to be taken?



In practice these means...

R mm e m

—/

_*___——‘_______———

>7 unique discrimination levels between the specification limits to be able to
characterize the performance of the process !

Rule of thumb: Precision of MS needs to be 10x of the precision of the decision, is a little to strict but much easier to interpret.
Example: if you want to be sure to cut the length of something in the right cm you need to have mm on your ruler




Measurement System Analysis

e Variation is inherent in all
processes

 Measurement processes are no
different

* |f a part characteristic is measured
a number of times, different results
will be obtained

Measurement
System
Variation ]

>30% Pr'c?cess

Vanation . L.

b * Measurement system variation

S needs to be recognised, accepted
------- " and managed

 Calibration only adjust MS mean
level - accuracy



Accuracy and precision

@ |

Accuracy
‘.
o '

Gt PreCiSion  |r————




So when we have a stable predictable process:
s it good enough?
How do we know?



VOP

The natural process limits

u-3o u+3oc

Natural process variation



VOC

Specificatian
Lower Upper
tolerance tolerans
limit limit
[ [
[ [
I I
— |
[ ) [
I Customer expectation I

Tolerance interval




Interaction

Process capability

USL

LCL UCL

h
0
q

u+3c

[

[

[

[

I

-
.

[
i

l
— - e s =s == ()
F

No logical connection between them




What process are most capable?

“Out of Spec” “Out of Spec”

LSi. iJSL |_5|_‘ L;SL



Capable processes

LSL USL LSL USL

Process is precisely - capable fills out Process is capable and will remain
tolerance interval. Centering needs so even if it will shift sideways over
to be maintained. time.




Non-capable processes

Process is centered
but wider than
tolerances.

LSL

Outside of upper
tolerance limit

Outside of lower
tolerance limit

USL




Co/Cyi vs. ‘sigmas’

—_— _— —_— _— —_— _— —_— | m

Three standard deviations o
from the mean to the spec.
limit.

Cox = 1 (3 sigma)

mi?wh o

Five standard deviations o from
the mean to the spec. limit.
Cox = 1,67 (5 sigma)




Process capability

Improvement strategies

Decrease variation (standard deviation)

Process towards centre (mean)

What'’s easijest?

LSL USL



Capability for process, Cp

_ Specification width VOC _ USL — LSL

Process variation VOP 60

p

LSL USL LSL UsSL

* U, c = mean, standard deviation
* C, will only consider process variation:

e Benchmarks:

|
|
: e Limit Cp=1.00
: * OK Cp=1.33
' * Good Cp=1.67
Cor = o * C, compares process variation to tolerance

width, that is, does the process have the
potential to be capable




Centered capability measure, C,,

C

i = minimum (Cpy, Cp,) = min ([USL li] [.U LSLD

LSL USL LSL UsL

* U, 6 = mean, standard deviation

C,« consider process both variations and location

I

|

I

: : « Benchmarks:

: : e Limits Cox = 1.00 3 sigma process
: : * Standard present processes C, =1.33 4 sigma process
: : * Demand new processes Cox=1.67 5 sigma process

Typically: companies require at least 1.33 of their suppliers, but it
Coia > Coka varies from case to case and is directly connected to the price



Capability for process, C, & C,

e Cp will only consider process variation:

e Benchmarks:
e Limit
1.00
* OK
1.33

* Good
1.67

)

Tolerance

USL — LSL

Process variation

60

* C, consider process both variations and centre

e Benchmarks:
* Limits
1.00

e Standard present processes

1.33

 Demand new processes

USL —u

4 — LSL

Cok = min(CpU, CpL) = min ([

30

I

30

)



Interplay between Cjand C,,

C, Cu
2 15
2 2 Always:
<
Co < C,.
2 15
2 1
2 05




Stability is determinating

* Stability is required for process capability estimations:
 Distribution of future products becomes predictable.

e Almost all products (99,73%) will be within +/- 3 sigma for the process
* i.e. 399 out of 400 will naturally fall between CL
e But still 1 of 400 will be odd because of natural reasons — (false alarm?)
* How does it relate to your case?

* Capability measures become relevant.

* Without stability there will be no capability.
* Unpredictable process.

* Capability measures meaningless.



JIMP Pro

0 St 0

State-of-the-art program for data visualization, analysis and
predictive modelling from experiments: JMP Pro from SAS
institute:

* https://www.imp.com/en us/home.html

Chalmers site license

* You can down-load it from the student portal or run it in M-
computer labs

Tol\&et going with the statistical software package watch the
) Basics for Professors and Students’. It is located under
the headline ‘IMP Basics for Professors and Students’ here:

* https://www.jmp.com/en us/academic/academic-
webinars.html#basics

Understanding how to evaluate and monitor a process using
JMP Pro:

* https://community.jmp.com/t5/Mastering-JIMP-Videos-and-
Files/Evaluating-amp-Monitoring-Your-Process-Using-MSA-and-
SPC/ta-p/277447

Basic on QE, Reliability and Six Sigma

* https://www.jmp.com/en us/applications/quality-reliability-six-
sigma.html



https://www.jmp.com/en_us/home.html
https://www.jmp.com/en_us/academic/academic-webinars.html
https://community.jmp.com/t5/Mastering-JMP-Videos-and-Files/Evaluating-amp-Monitoring-Your-Process-Using-MSA-and-SPC/ta-p/277447
https://www.jmp.com/en_us/applications/quality-reliability-six-sigma.html

Capability Analysis

This page provides information on performing a capability analysis using the Distribution and Control Chart
platforms. Capability analysis can also be performed in the Capability platform under Analyze > Quality and

Process.
Example: Coating.jmp (Help > Sample Data > Quality Control)
Capability Analysis — Distribution Platform e .t
Lower Spec Limat 16
. Tarngs 20
1. From an open JMP data table, select Analyze > Distribution. m:a.x Lt %

Normal

2. Select one or more continuous variables from Select Columns

.J M P - O n e p a g e g u | d e S (continuous variables have blue triangles), click Y, Columns, and click St S 2

Moning Range. Range Span: 2

OK to generate a histogram and summary statistics. Short Term Sgma. Group by Fissd Subgroup Sza
Pa ges 26’ 68 a nd 7 1 3. From the red triangle for the variable, select Capability Analysis. T
4. Enter the spec limits and target.
4 » Dstributions
Specify the distribution (if the underlying -

4 = Capatility Analysis

distribution is not normal), and select the

Process ca pablllty overview estimate(s) to use for sigma. Note: If moving range W
httpS//WWW Jmp Com/en US/applicationS/q and/or fixed subgroup size are selected, data must il
uality-reliability-six-sigma.html

be sorted in time order.

5. Click OK to perform a capability analysis for each
estimate of sigma selected.

. o, . . g 2 oo 4 = Capabllity

General terms and definitions will be parts of Capability Analysis — Capability Platform = Spuc

the examination. There are much material on 1, Cansratnconmolchinivsiog e

internet under the topic of quality and six Analyze > Quality and Process > Capability v s

sigma methOdOIOgieS. USE THEM[ For 2. Enter the spec limits and target, and click OK. swmlm;:p‘;w v-l;?::.”: .,.;:.

example some general papers: By default, the following will be added to the output: ;:«w%:::“wfi Tow Ousde 0000

. . *  The observed (actual) capability. N o e e

Process Capablllty: How to understand it * Capability analyses based on the overall standard a,'gaf:ksi Bl L on
http://www.syque.com/quality tools/toolbo deviation (Long Term Sigma) e B
ok/Procap/how.htm i

Notes: Long term (Pg) capability labeling can be turned on using the JMP Preferences (under Preferences >
Platforms > Distribution). For information on creating control charts, see the guides under Quality, Reliability
and DOE at jmp.com/learn. For additional details, search “capability” in the JMP Help or see the book Quality
and Process Methods (under Help > Books).



https://www.jmp.com/en_us/applications/quality-reliability-six-sigma.html
http://www.syque.com/quality_tools/toolbook/Procap/how.htm

Robustnhess and non-normal data



Normal distribution - what happens with the mean when
variation increase?

It stays the same!




Flaw of averages

* Business and operational data often single sided.
* Number of products or hours are only positive — Not Normal distributed!

 What happens when variation increase if there is only one side of the data?
> mean level will rise!
> and mean level is connected to business result
> Basic quality improvement philosophy: mitigate influence of variation and get
sustainable improvement of mean level




Why is variation important

x =10,309;s =1,501

Risk to lose info
when condensing
into just a number

IS
B

Histogram of €1

Frequeency
. e

Histogram of €3

Histogram of C2

Freqeendy
x v

Histogram of C4

All have the same
mean and
standard deviation



Longer or shorter pendulum?

Improve output variation without increasing cost

Gradient of transfer
function determine
outgoing variation

Current precision of ST =
clock to bad

Current performance
of cutting machine

Pendulum
length x [m]

X [mm]

{s] poliad




But, we are no longer on target...”?

Improve output variation without increasing cost

Current performance

of cutting machine

Parameters
influencing variation

Pendulum
length x [m]

Robust

engineering
1. First minimize influence of variation
2. Then set performance on target

o

kS

'5 Parameters that don’t

Q- influencing variation
______ :I________________*
------ E--_-_-_--_-

|
---’
*———————————

. | E | . I : | J |
1
( Parameter X [-]

Other parameters in the system that not influence

variation can be used to get back on target




Improving archery

What is the natural behavior when trying to shoot better?




Improving archery

The natural behavior

when trying to improve
your shooting is the
lower route!

First — get precision
under control!
Shifting to target easier.




Classical engineering?

Someone else's
problem

&>

Nominal
modeling
only,

then leave
them.

=

Common, but
bad engineering



Comparing two suppliers

Mean(Material Property X) vs. Supplier IY!‘ean(Material Property X) & Material Property X vs. Supplier
12,0
12
10,0
10
> >
g ™ g
o L 38
2, o,
= g
& 6o ~
g I R
2 &
< <
> 40 s
4
2,0 5
0,0 0

Supplier Supplier



Comparing two suppliers

lﬂean(Material Property X) & Material Property X vs. Supplier

Obvious dimension criteria if
you are a F1 team seeking
the ultimate performance in
one car at one time and can
afford a couple of blown
engines along the way

Natural choice if you are a
serial manufacturer of cars
selling on performance only
without concern of quality

—_
(e}
°
r 4
®

\

\

i

Best criteria for manufacturers
that what predicable
performance and want to avoid
warranty champagnes.
Both variation and mean are
important.

Material Property->¢
S )
> e Hi;gf 1

Supplier



Control Limits (CL) # Specification Limits (SL)

Voice-of-the- Voice-of-the-
process VS. customer
VOP VOC
o USL
__UcCL_
Process,
B o ¢ S | x u “I /\ Re(f\)rmance Target
operation \/ \/ \

And nothing is nominal — get used to it



Review gquestions

What are the purpose with:

* VOP #VOC

e Common vs. special causes of variation
* Process stability

* Observational vs. experimental studies
e SPC, control charts (ImR)

e Control limits based on 3-sigma (mR) vs. standard deviation
* False alarms vs. missed signal

* Process capability
 Robustness and non-normal data



